Zastava 435AK - Der ultimative BangBus - Pflegetagebuch

  • Hm, also ich weiß nicht recht. Irgendwie passen die für mich nicht zu dem Bus. Da gehören mMn irgendwelche alten Räder mit Radkappen dran.


    Aber wie immer, ist nur meine Meinung :)

    in Echt wirkt es deutlich besser. :thumbup:
    Felgen sind von 1979 also passend.


    Stahlis sind auch da, Kappen aktuell nur von FIAT. Die Zastava werden mit Gold aufgewogen.

  • Lange hats gedauert. Aber gut Ding will eben Weile haben...


    Nachdem ich im August alle Teile fürn Bus in Serbien gekauft habe, hab ichs endlich geschafft alles vorerst Nötige einzubauen um den Wagen zu tüven.


    Zuerst war der alte Kühler dran, also komplett neuen Originalen eingebaut. Wieder dicht.

    Lecker schmecker




    Am nächsten Tag zeigte sich, dass auch die erste Wasserpumpe nach knapp 50 Jahren undicht war. (4Tage vorm geplanten TÜV Termin) :wacko:

    Tropfte genau aus dem Bereich der Welle, keine Chance zum Abdichten.


    Aber kein Problem auch hier hatte ich eine Neue bereit liegen.



    Leider waren auf der alten, Das Schwungrad fürn Keilriemen und Mutter fürn Lüfter festgegammelt. Alu-Guss. Schön porös.

    Also zum Bekannten, der mit 2100° Brenner erhitzt und mir vorsichtig runtergekloppt. Ging zum Glück. Ersatz war innerhalb von 48h nicht aufzutreiben.


    Noch der Lüfter von 1977. Wurde im Anschluss gereinigt.



    Hier das Lüfterrad, diese Saubetz. :D



    Anschluss noch den Original-Zubehör-Gepäckträger poliert.




    Am Vorabend vom TÜV-Tag alles gecheckt. Licht, Hupe,Blinker alles tippi toppi. Nur er wollte nicht mehr anspringen trotz neuer Batterie ||=O

    Also 17.30Uhr nochmal alles auseinander gerupft. Neue Zündspule, Verteiler, Zündfinger etc eingebaut. Und neue Zündkerzen. Super Bosna :love:

    Es lag im Übrigen an den alten Kerzen, die sahen zwar noch gut aus, waren aber fertig.... Er lief gegen 19 Uhr wie ein Neuwagen, ohne Orgeln und Mucken

    Also um 20.30Uhr verladen. Mit einem mittlerweile entspannten Ruhepulz ins Bett...




    Mittwoch früh halb 8 beim TÜV aufgeschlagen.

    Abgeladen, Auto springt an. Gut so musses sein.

    Zuerst Bremsenprüfstand, dafür dass er 2019 zuletzt angemeldet war und bei mir seit Nov.2020 am Hof steht, war der Tüver mehr als begeistert.

    Lichttest war dann weniger berauschend. Aufeinmal Abblendlicht und Hupe ohne Funktion. Ausrasten.

    Rest hat er geschafft, H-Zulassung inkl. Felgeneintragung :love::evil:


    Daheim auf Spurensuche gegangen: Eine Torpedosicherung war leicht lose im Sicherungskasten -> deshalb kein Licht, an der Hupe war der Pluskabel am Stecker der Hupe minimal lose -> geht wieder. Mittwoch nochmal vorzeigen und daaaaaaaaaaaaaaaaaaaaaaaaaaaaaan anmelden 8)

    Warnblinkanlage musste ja auch noch nachgerüstet werden, läuft auch.


    Resumee des Besuchs: Alte Autos ärgern dich gern ^^


    Aber bin glücklich